Degraded performance in 5 Series on AWS Germany
Incident Report for
iLOQ
Resolved
This incident has been resolved.
Posted
Jan
21
,
2026
-
17:27
CET
Update
We are continuing to investigate this issue.
Posted
Jan
21
,
2026
-
16:49
CET
Investigating
We are currently investigating this issue.
Posted
Jan
21
,
2026
-
16:38
CET
This incident affected: 5 Series Manager (AWS Frankfurt), S10 Manager (AWS Frankfurt), 5 Series phone keys (AWS Frankfurt), and iLOQ HOME (AWS Frankfurt).
×
Subscribe to Incident
Subscribe to updates for
Degraded performance in 5 Series on AWS Germany
via . You'll receive .