Major outage - 5 Series Manager AWS US

Incident Report for iLOQ

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 04:25 CET

Monitoring

System is recovering and we keep monitoring the situation.
Posted Mar 26, 2025 - 03:33 CET

Investigating

We are currently investigating this issue.
Posted Mar 26, 2025 - 01:45 CET
This incident affected: 5 Series Manager (AWS US East (Northern Virginia)).