Service interruption affecting Alerta clients on the Fujitsu platform

Incident Report for iLOQ

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 21:37 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 17:10 CET

Investigating

Locking system services are down for Alerta customers on the Fujitsu platform.
Posted Nov 26, 2025 - 16:21 CET
This incident affected: 5 Series Manager (Fujitsu Finland), S10 Manager (Fujitsu Finland), 5 Series phone keys (Fujitsu Finland), and 5 Series Online.