iLOQ 5 Series+ phone keys stop functioning
Incident Report for
iLOQ
Resolved
This incident has been resolved.
Posted
Apr
10
,
2026
-
15:02
CEST
Update
We are continuing to investigate this issue.
Posted
Apr
10
,
2026
-
13:28
CEST
Update
We are continuing to investigate this issue.
Posted
Apr
10
,
2026
-
13:24
CEST
Update
We are continuing to investigate this issue.
Posted
Apr
10
,
2026
-
09:14
CEST
Investigating
iLOQ 5 Series+ phone keys stop functioning after programming updates.
Posted
Apr
10
,
2026
-
09:03
CEST
This incident affected: 5 Series+ (AWS US East (Northern Virginia), AWS Sydney, AWS Canada Central, AWS Frankfurt).
×
Subscribe to Incident
Subscribe to updates for
iLOQ 5 Series+ phone keys stop functioning
via . You'll receive .